Splashtop は Apache Log4j の影響を受けますか?

Apache Log4j に関連する脆弱性 (CVE-2021-45105、CVE-2021-45046、CVE-2021-44832、CVE-2021-44228) についてご心配をいただいておりますが、これまでの調査においてSplashtop は、このエクスプロイトに対して影響を受けないことを確認しております。

 

Splashtop および業界全体がこの脅威の影響について理解を深めていく中で、さらなる情報が得られた場合には、ユーザーの皆様にお知らせいたします。

ご不明な点がございましたら、お気軽にお問い合わせください。今後ともよろしくお願いいたします。

 

----

2022年4月更新

Splashtop GatewayとSplashtop Centerの新しいバージョンを、更新されたLog4jフレームワークでリリースしました。詳細は下記をご覧ください。

 

Splashtop On-Prem:Splashtop Gateway v3.16.0

更新されたLog4j version: 2.17.2

ダウンロードと使用方法

 

Splashtop Enterprise Legacy (v2):Splashtop Center v2.4.1.0

更新されたLog4j version: 2.17.1

ダウンロードと使用方法

 

5人中5人がこの記事が役に立ったと言っています