Problem mit Großbuchstabeneingabe bei Verwendung einer externen Tastatur auf iPadOS/iOS-Geräten

Problembeschreibung:
Bei der Remote-Verbindung über ein iPadOS- oder iOS-Gerät mit einer externen Tastatur (z. B. Apple Magic Keyboard oder Magic Keyboard Folio) kann es vorkommen, dass nach dem Loslassen der Umschalttaste weiterhin Großbuchstaben eingegeben werden. Konkret bleibt die Eingabe im Großbuchstabenmodus gesperrt, nachdem Großbuchstaben bei gedrückter Umschalttaste eingegeben wurden.

Ursache:
Dieses Verhalten entsteht durch Kompatibilitätsprobleme zwischen der Verarbeitung von Tastatureingaben in der Remote-Desktop-App und den externen Tastaturtreibern unter iPadOS/iOS. Die App erkennt möglicherweise das Loslassen der Umschalttaste nicht korrekt, wenn externe Eingabegeräte angeschlossen sind, und geht fälschlicherweise davon aus, dass die Taste weiterhin gedrückt wird.

Vorübergehende Lösungen:

  • Die Remote-Sitzung neu verbinden

  • Die Umschalttaste manuell über die Bildschirmtastatur des iPhones oder iPads ein-/ausschalten

  • Die physische Umschalttaste auf der externen Tastatur kurz erneut drücken, um die Großschreibung temporär zu deaktivieren

Empfehlung:
Wenn dieses Problem die Produktivität erheblich beeinträchtigt, vermeiden Sie vorübergehend die Verwendung externer Tastaturen oder nutzen Sie die oben genannten Workarounds, bis ein offizieller Fix verfügbar ist.

0 von 0 fanden dies hilfreich