Best practice to upgrade Splashtop Gateway

 
Gateway version lower than v3.8.x does NOT support direct upgrade to v3.16.0
If your Splashtop Gateway stays at v3.0.3 or v3.2.8, please upgrade to v3.12.6 then to v3.16.0 
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.